검색 본문 바로가기 회사정보 바로가기

과기정통부 "인증서 관리 프로그램 매직라인…업데이트 안 하면 해킹 위험"

(서울=뉴스1) 윤지원 기자 | 2023-11-08 11:09 송고
© News1 DB
© News1 DB

과학기술정보통신부가 보안인증 소프트웨어(SW) 구버전의 취약점을 악용한 해킹을 막기 위해 SW 업데이트를 당부했다.

과기정통부는 국가정보원, 한국인터넷진흥원(KISA)과 함께 백신사 등과 협력해 '매직라인'(MagicLine4NX) 구버전(1.0.0.26 이하) 이용 기관에 조속한 업데이트를 당부한다고 8일 밝혔다.

매직라인은 공공기관, 금융기관 등 홈페이지에서 로그인시 사용되는 인증서 관리 SW다. 과기정통부와 KISA는 지난해부터 해당 SW의 보안 취약점을 악용한 지속적인 해킹 공격을 확인했다.

이후 지난 3월 드림시큐리티와 함께 보안 패치를 개발하고 이용 기관에 최신 버전으로 업데이트할 것을 권고했다.

그러나 일부 기관 및 기업 및 사용자들은 구버전 SW를 삭제하지 않고 있어 여전히 해킹 위협에 노출돼있다.

과기정통부는 구버전 삭제를 통한 조치 방안을 마련하고 정보보호 포털 '보호나라'와 사이버 위협정보 분석·공유 시스템(C-TAS)에 재차 공지했다.

안랩(V3), 하우리(바이로봇), 이스트시큐리티(알약) 백신을 사용중인 기관·기업들은 이달 15일부터 백신에서 매직라인 구버전(1.0.0.26 이하)이 자동 탐지되고 삭제될 예정이다.

일반 사용자는 보호나라 및 C-TAS 보안공지 안내에 따라 업데이트하고 드림시큐리티 콜센터 도움을 받을 수 있다.


g1@news1.kr

이런 일&저런 일

    더보기